Skip to content

Serengeti – Hadoop/HBase on VM

by on January 27, 2013

well… another tough beginning.

i have several servers dedicated for this task

I fought hard with IT to install vCenter for me

I created a new cluster – just as the user guide (http://serengeti.cloudfoundry.com/pdf/Serengeti-Users-Guide.pdf) explains

but when I run the create cluster i get all sorts of weird stuff.

WTF.

updates will come.

already a good update:

One has to follow instructions! :)

  • I created a new cluster – according to the document. only problem is that the vSphere instruction come at the end
  • Added to it 4 of the hosts
  • I used the evaluation license, as the license I have lack a few crucial features
  • Loaded the Serebgeti OVF again – this time I made sure to it can connect the vcenter
  • After starting the vApp – changed the password as it recommends (last time I did not see this screen)
  • I ran the create cluster – and it seems to work!
  • Now it is 5% – I wonder if it should run that slow…

more updates will come.

 

Advertisements

From → Uncategorized

Leave a Comment

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: